<!DOCTYPE html>
<html lang="en">

<head>

    <title>North Brooklyn Residents File Lawsuit Against NYC And National Grid To Stop Illegal Construction</title>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="stylesheet" type="text/css" href="/assets/built/screen.css?v=3d45ac5cf2" />

    <link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css2?family=Libre+Baskerville:wght@400;700&display=swap" rel="stylesheet">

    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="canonical" href="https://bklyner.com/north-brooklyn-residents-file-lawsuit-against-nyc-and-national-grid-to-halt-construction-of-gas-pipeline/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://bklyner.com/north-brooklyn-residents-file-lawsuit-against-nyc-and-national-grid-to-halt-construction-of-gas-pipeline/amp/" />
    
    <meta property="og:site_name" content="Bklyner" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="North Brooklyn Residents File Lawsuit Against NYC And National Grid To Stop Illegal Construction" />
    <meta property="og:description" content="Neighbors in Greenpoint living near National Grid’s large fracked gas storage depot on Newtown Creek have filed a lawsuit to stop construction of the company’s Liquefied Natural Gas (“LNG”) Truck Load/Unload Station (“LNG Trucking Station”) and other illegal LNG trucking-related construction activities. BREAKING! @SaneEnergy &amp;amp; Cooper Park" />
    <meta property="og:url" content="https://bklyner.com/north-brooklyn-residents-file-lawsuit-against-nyc-and-national-grid-to-halt-construction-of-gas-pipeline/" />
    <meta property="og:image" content="https://bklyner.com/content/images/2021/07/E6_rrTCX0AUALli.jpeg" />
    <meta property="article:published_time" content="2021-07-23T17:36:15.000Z" />
    <meta property="article:modified_time" content="2021-07-23T17:36:15.000Z" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="North Brooklyn Residents File Lawsuit Against NYC And National Grid To Stop Illegal Construction" />
    <meta name="twitter:description" content="Neighbors in Greenpoint living near National Grid’s large fracked gas storage depot on Newtown Creek have filed a lawsuit to stop construction of the company’s Liquefied Natural Gas (“LNG”) Truck Load/Unload Station (“LNG Trucking Station”) and other illegal LNG trucking-related construction activities. BREAKING! @SaneEnergy &amp;amp; Cooper Park" />
    <meta name="twitter:url" content="https://bklyner.com/north-brooklyn-residents-file-lawsuit-against-nyc-and-national-grid-to-halt-construction-of-gas-pipeline/" />
    <meta name="twitter:image" content="https://bklyner.com/content/images/2021/07/E6_rrTCX0AUALli.jpeg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Bklyner Staff" />
    <meta property="og:image:width" content="1000" />
    <meta property="og:image:height" content="489" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Bklyner",
        "url": "https://bklyner.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://bklyner.com/content/images/2021/05/Bklyner-Logotype-White--1-.svg",
            "width": 187,
            "height": 48
        }
    },
    "author": {
        "@type": "Person",
        "name": "Bklyner Staff",
        "image": {
            "@type": "ImageObject",
            "url": "https://bklyner.com/content/images/2021/05/Bklyner-Favicon-Circle-Black-150x150.png",
            "width": 150,
            "height": 150
        },
        "url": "https://bklyner.com/author/bklynerstaff/",
        "sameAs": []
    },
    "headline": "North Brooklyn Residents File Lawsuit Against NYC And National Grid To Stop Illegal Construction",
    "url": "https://bklyner.com/north-brooklyn-residents-file-lawsuit-against-nyc-and-national-grid-to-halt-construction-of-gas-pipeline/",
    "datePublished": "2021-07-23T17:36:15.000Z",
    "dateModified": "2021-07-23T17:36:15.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://bklyner.com/content/images/2021/07/E6_rrTCX0AUALli.jpeg",
        "width": 1000,
        "height": 489
    },
    "description": "Neighbors in Greenpoint living near National Grid’s large fracked gas storage\ndepot on Newtown Creek have filed a lawsuit\n[https://static1.squarespace.com/static/591df0576b8f5b5eb0ae5849/t/60fadd0278122c6dcc56baf3/1627053314678/Petition+and+Complaint_FINAL_PDF.pdf] \nto stop construction of the company’s Liquefied Natural Gas (“LNG”) Truck\nLoad/Unload Station (“LNG Trucking Station”) and other illegal LNG\ntrucking-related construction activities.\n\n&gt; BREAKING! @SaneEnergy [https://twitter.com/Sane",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://bklyner.com/"
    }
}
    </script>

    <meta name="generator" content="Ghost 4.10" />
    <link rel="alternate" type="application/rss+xml" title="Bklyner" href="https://bklyner.com/rss/" />
    <script defer src="https://unpkg.com/@tryghost/portal@~1.7.0/umd/portal.min.js" data-ghost="https://bklyner.com/" crossorigin="anonymous"></script><style id="gh-members-styles">.gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style><script async src="https://js.stripe.com/v3/"></script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-82DSMJKLT1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-82DSMJKLT1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-85517200-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-85517200-1');
</script>

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1800, 450], [[1800, 450], [900, 225], [970, 250], [700, 175], [728, 90]])
                            .addSize([992, 300], [[900, 225], [970, 250], [970, 90], [700, 175], [728, 90]])
                            .addSize([768, 300], [[700, 175], [728, 90], [300, 250], [320, 50]])
                            .addSize([0, 0], [[300, 250], [320, 50], [300, 600], [300, 100]])
                            .build();

    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-2')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/in_story', [[728,90],[970,90],[300,100],[300,600],[320,50],[300,250],[300,300]], 'div-gpt-ad-7019294-3')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/in_story', [[728,90],[970,90],[300,100],[300,600],[320,50],[300,250],[300,300]], 'div-gpt-ad-7019294-10')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-4')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-5')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());      
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-6')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-7')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-8')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-9')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<!-- Start AdSense Verification Tag -->
<script data-ad-client="ca-pub-2278228313349772" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- End AdSense Verification Tag -->

<style>
    /* Hide feature images from migrated content */
    body.post-template.tag-hash-api-imported .article-image,
    body.post-template.tag-hash-wp .article-image {
        display: none;
    }
</style>

<script type="text/javascript" src="https://apiv2.popupsmart.com/api/Bundle/366147" async></script>

<style>:root {--ghost-accent-color: #191919;}</style>

</head>

<body class="post-template">
    <div class="viewport">

        <header id="gh-head" class="gh-head ">
            <nav class="gh-head-inner inner gh-container">

                <div class="gh-head-brand">
                    <a class="gh-head-logo" href="https://bklyner.com">
                        <img src="https://bklyner.com/content/images/2021/05/Bklyner-Logotype-White--1-.svg" alt="Bklyner" />
                    </a>
                    <div class="gh-rightmenu">
                        <a id="search-mobile" class="gh-search-icon" role="button" aria-label="Search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <title>
    search
  </title>
  <path d="M23.5 24c-.134 0-.259-.052-.354-.146l-5.589-5.589C15.617 20.031 13.121 21 10.5 21 4.71 21 0 16.29 0 10.5S4.71 0 10.5 0 21 4.71 21 10.5c0 2.621-.969 5.117-2.736 7.057l5.589 5.589c.095.095.147.22.147.354s-.052.259-.146.354-.22.146-.354.146zm-13-23C5.262 1 1 5.262 1 10.5S5.262 20 10.5 20s9.5-4.262 9.5-9.5S15.738 1 10.5 1z"/>
</svg>
</a>
                        <a class="gh-burger" role="button">
                            <div class="gh-burger-box">
                                <div class="gh-burger-inner"></div>
                            </div>
                        </a>
                    </div>
                </div>
                <div class="gh-head-menu">
                    <ul class="nav">
    <li class="nav-home"><a href="https://bklyner.com/">Home</a></li>
    <li class="nav-covid-19"><a href="https://bklyner.com/tag/covid-19/">COVID-19</a></li>
    <li class="nav-education"><a href="https://bklyner.com/tag/education/">Education</a></li>
    <li class="nav-politics"><a href="https://bklyner.com/tag/politics/">Politics</a></li>
    <li class="nav-food"><a href="https://bklyner.com/tag/food-drink/">Food</a></li>
    <li class="nav-development"><a href="https://bklyner.com/tag/development/">Development</a></li>
    <li class="nav-police-fire"><a href="https://bklyner.com/tag/police-fire/">Police &amp; Fire</a></li>
</ul>

                </div>
                <div class="gh-head-actions">
                    <div class="gh-social">
                        <a id="search" class="gh-search-icon" role="button" aria-label="Search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <title>
    search
  </title>
  <path d="M23.5 24c-.134 0-.259-.052-.354-.146l-5.589-5.589C15.617 20.031 13.121 21 10.5 21 4.71 21 0 16.29 0 10.5S4.71 0 10.5 0 21 4.71 21 10.5c0 2.621-.969 5.117-2.736 7.057l5.589 5.589c.095.095.147.22.147.354s-.052.259-.146.354-.22.146-.354.146zm-13-23C5.262 1 1 5.262 1 10.5S5.262 20 10.5 20s9.5-4.262 9.5-9.5S15.738 1 10.5 1z"/>
</svg>
</a>
                    </div>

                    <a class="gh-head-button" href="#/portal/signup">Subscribe</a>
                </div>
            </nav>
        </header>

        <!-- /21765600748/DFP_Billboard_Bklyner -->
<!-- GPT AdSlot 1 for Ad unit 'DFP_Billboard_Bklyner' ### Size: [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]] -->
<div id='div-gpt-ad-7019294-1' class="billboard-ad-wrapper">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7019294-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->


        <main>
               
    <article class="article post">

    <header class="article-header gh-canvas">


        <h1 class="article-title">North Brooklyn Residents File Lawsuit Against NYC And National Grid To Stop Illegal Construction</h1>


        <div class="article-byline">
            <section class="article-byline-content">
                <ul class="author-list">
                    <li class="author-list-item">
                        <a href="/author/bklynerstaff/" class="author-avatar">
                            <img class="author-profile-image" src="/content/images/2021/05/Bklyner-Favicon-Circle-Black-150x150.png"
                                alt="Bklyner Staff" />
                        </a>
                    </li>
                </ul>
                <div class="article-byline-meta">
                    <h4 class="author-name"><a href="/author/bklynerstaff/">Bklyner Staff</a></h4>
                    <div class="byline-meta-content">
                        <time class="byline-meta-date" datetime=" 2021-07-23">Jul 23, 2021</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span> 2 min read</span>
                    </div>
                </div>
            </section>
        </div>

        <figure class="article-image">
            <img srcset="/content/images/2021/07/E6_rrTCX0AUALli.jpeg 300w, /content/images/size/w600/2021/07/E6_rrTCX0AUALli.jpeg 600w, /content/images/size/w1000/2021/07/E6_rrTCX0AUALli.jpeg 1000w, /content/images/size/w2000/2021/07/E6_rrTCX0AUALli.jpeg 2000w"
                sizes="(min-width: 1400px) 1400px, 92vw" src="/content/images/2021/07/E6_rrTCX0AUALli.jpeg" alt="North Brooklyn Residents File Lawsuit Against NYC And National Grid To Stop Illegal Construction" />
        </figure>
    </header>

    <section class="gh-content gh-canvas">
        <p>Neighbors in Greenpoint living near National Grid’s large fracked gas storage depot on Newtown Creek have <a href="https://static1.squarespace.com/static/591df0576b8f5b5eb0ae5849/t/60fadd0278122c6dcc56baf3/1627053314678/Petition+and+Complaint_FINAL_PDF.pdf">filed a lawsuit</a> to stop construction of the company’s Liquefied Natural Gas (“LNG”) Truck Load/Unload Station (“LNG Trucking Station”) and other illegal LNG trucking-related construction activities.</p><!--kg-card-begin: html--><blockquote class="twitter-tweet"><p lang="en" dir="ltr">BREAKING! <a href="https://twitter.com/SaneEnergy?ref_src=twsrc%5Etfw">@SaneEnergy</a> &amp; Cooper Park Resident Council filed lawsuit today against <a href="https://twitter.com/nycgov?ref_src=twsrc%5Etfw">@nycgov</a> &amp; <a href="https://twitter.com/nationalgridus?ref_src=twsrc%5Etfw">@nationalgridus</a> to halt illegal construction @ fracked gas depot on NBK pipeline. Represented by <a href="https://twitter.com/unitedforrights?ref_src=twsrc%5Etfw">@unitedforrights</a> and <a href="https://twitter.com/HaubEnviroLaw?ref_src=twsrc%5Etfw">@HaubEnviroLaw</a> More info <a href="https://t.co/GHJz3SfG8v">https://t.co/GHJz3SfG8v</a> <a href="https://twitter.com/nonbkpipeline?ref_src=twsrc%5Etfw">@nonbkpipeline</a> <a href="https://twitter.com/hashtag/NoLNG?src=hash&amp;ref_src=twsrc%5Etfw">#NoLNG</a> <a href="https://t.co/XE9xTJljTF">pic.twitter.com/XE9xTJljTF</a></p>&mdash; Sane Energy Project (@SaneEnergy) <a href="https://twitter.com/SaneEnergy/status/1418615266477584391?ref_src=twsrc%5Etfw">July 23, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><!--kg-card-end: html--><p>Cooper Park Resident Council, which represents over 700 families residing in the evacuation zone of the Greenpoint facility, and Sane Energy Project, which represents residents along the <a href="https://bklyner.com/brownsville-is-not-a-sacrifice-zone-activists-cry-at-protest-against-north-brooklyn-pipeline/"><a href="https://bklyner.com/north-brooklyn-pipeline/">controversial North Brooklyn Pipeline</a></a> that would connect to the facility if completed are being represented by the University Network for Human Rights and Pace Environmental Litigation Clinic.</p><p><a href="https://static1.squarespace.com/static/591df0576b8f5b5eb0ae5849/t/60fadd0278122c6dcc56baf3/1627053314678/Petition+and+Complaint_FINAL_PDF.pdf">The lawsuit alleges</a> both the City and State have <a href="https://www.dec.ny.gov/chemical/100302.html">failed to enforce their own climate laws </a>and failed to protect communities from environmental pollution by allowing ongoing illegal construction by National Grid while failing to complete legally required SEQRA review of an LNG trucking proposal that National Grid submitted to the City in 2016. </p><p>National Grid admitted to constructing the LNG Trucking Station in a Brooklyn Community Board 1 meeting while also admitting that the Company is “working with City and State officials for the future of LNG trucking.” </p><p>"This is something that must be stopped and must be stopped immediately," said Elisha Fye, Vice President of the Cooper Park Residents Council. "I've been living in this community since 1953. We're already impacted in this community with the oil spill that happened. We were stricken with asthma, a pandemic of asthma flooded this community, illnesses, deformities in pregnancies, not to mention the soil is still contaminated to this day."</p><p>“National Grid’s reluctance to conduct environmental and traffic impact studies is a red flag and until such information is available, National Grid should not be allowed to proceed with its LNG transport plan,” said Eric Kun, who lives adjacent to the facility.</p><p>National Grid states in its pending LNG trucking proposal that, pursuant to an Administrative Order on Consent (“AOC”) between the New York State Department of Environmental Conservation (“DEC”) and National Grid, DEC would also need to approve LNG trucking-related activities at the Greenpoint facility prior to the start of any construction “to ensure there are no significant adverse impacts from construction.” </p><p>However, the lawsuit says, no such approval has been obtained.</p>
    </section>

    <section class="article-comments gh-canvas">
            </section>

    <!-- /21765600748/DFP_Billboard_Bklyner -->
<!-- GPT AdSlot 2 for Ad unit 'DFP_Billboard_Bklyner' ### Size: [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]] -->
<div id='div-gpt-ad-7019294-2' class="billboard-ad-wrapper">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7019294-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->


    </article>

    <section class="footer-cta">
        <div class="inner">
            <h2>Sign up for the Bklyner newsletter.</h2>
            <a class="footer-cta-button" href="#/portal">
                <div>Enter your email</div>
                <span>Subscribe</span>
            </a>
        </div>
    </section>


    <aside class="read-more-wrap">
        <div class="read-more inner">


            
<article class="post-card post ">

    <a class="post-card-image-link" href="/g-to-coney-and-other-summer-diversions/">
        <img class="post-card-image" srcset="/content/images/2021/07/20181029_123917-2.jpg 300w, /content/images/size/w600/2021/07/20181029_123917-2.jpg 600w, /content/images/size/w1000/2021/07/20181029_123917-2.jpg 1000w, /content/images/size/w2000/2021/07/20181029_123917-2.jpg 2000w"
            sizes="(max-width: 1000px) 400px, 800px" src="/content/images/2021/07/20181029_123917-2.jpg" alt="G To Coney, Adams&#x27; Promises, Fishing And Other Summer Diversions"
            loading="lazy" />
    </a>

    <div class="post-card-content">



        <a class="post-card-content-link" href="/g-to-coney-and-other-summer-diversions/">
            <header class="post-card-header">
                <h2 class="post-card-title">G To Coney, Adams&#x27; Promises, Fishing And Other Summer Diversions</h2>
            </header>
            <section class="post-card-excerpt">
                <p>During two weekends in August, (August 6-9 and 13-16) there will be significant service diversions on the F, G, C, and E lines as the MTA works to upgrade the Rutgers Tunnels and install fiber optic cables in the area of Jay St-MetroTech/Borough Hall/Hoyt-Schermerhorn for the Culver Line</p>
            </section>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/author/liena/" class="static-avatar">
                        <img class="author-profile-image" src="//www.gravatar.com/avatar/fb3e09f7f8274fbde880b88129df477c?s&#x3D;250&amp;d&#x3D;mm&amp;r&#x3D;x" alt="Liena Zagare" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/author/liena/">Liena Zagare</a></span>
                <span class="post-card-byline-date"><time datetime=" 2021-07-23">Jul 23, 2021</time> <span
                        class="bull">&bull;</span> 3 min read</span>
            </div>
        </footer>

    </div>

</article>            
<article class="post-card post ">

    <a class="post-card-image-link" href="/advocates-for-secular-education-in-yeshivas-concerned-over-adams-change-of-heart/">
        <img class="post-card-image" srcset="/content/images/2021/07/20180531_114933-1.jpg 300w, /content/images/size/w600/2021/07/20180531_114933-1.jpg 600w, /content/images/size/w1000/2021/07/20180531_114933-1.jpg 1000w, /content/images/size/w2000/2021/07/20180531_114933-1.jpg 2000w"
            sizes="(max-width: 1000px) 400px, 800px" src="/content/images/2021/07/20180531_114933-1.jpg" alt="Advocates For Secular Education In Yeshivas Hope &#x27;Mayor Adams Will be Different From Candidate Adams&#x27;"
            loading="lazy" />
    </a>

    <div class="post-card-content">



        <a class="post-card-content-link" href="/advocates-for-secular-education-in-yeshivas-concerned-over-adams-change-of-heart/">
            <header class="post-card-header">
                <h2 class="post-card-title">Advocates For Secular Education In Yeshivas Hope &#x27;Mayor Adams Will be Different From Candidate Adams&#x27;</h2>
            </header>
            <section class="post-card-excerpt">
                <p>The next mayor of New York City, current Brooklyn Borough President Eric Adams, will be tasked to handle the many education issues facing the city’s 1.7 million schoolchildren. Advocates for secular studies hope that Mayor Adams will enforce the state education guidelines across all the schools, despite what</p>
            </section>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/author/megan/" class="static-avatar">
                        <img class="author-profile-image" src="/content/images/avatar/1472ef427ba8864ea485e370e3e1acec.jpeg" alt="Megan McGibney" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/author/megan/">Megan McGibney</a></span>
                <span class="post-card-byline-date"><time datetime=" 2021-07-23">Jul 23, 2021</time> <span
                        class="bull">&bull;</span> 5 min read</span>
            </div>
        </footer>

    </div>

</article>            
<article class="post-card post ">

    <a class="post-card-image-link" href="/what-does-the-citys-nightlife-need-to-thrive-after-the-pandemic/">
        <img class="post-card-image" srcset="/content/images/2021/07/unnamed2.jpg 300w, /content/images/size/w600/2021/07/unnamed2.jpg 600w, /content/images/size/w1000/2021/07/unnamed2.jpg 1000w, /content/images/size/w2000/2021/07/unnamed2.jpg 2000w"
            sizes="(max-width: 1000px) 400px, 800px" src="/content/images/2021/07/unnamed2.jpg" alt="What Does the City’s Nightlife Need to Thrive After the Pandemic?"
            loading="lazy" />
    </a>

    <div class="post-card-content">



        <a class="post-card-content-link" href="/what-does-the-citys-nightlife-need-to-thrive-after-the-pandemic/">
            <header class="post-card-header">
                <h2 class="post-card-title">What Does the City’s Nightlife Need to Thrive After the Pandemic?</h2>
            </header>
            <section class="post-card-excerpt">
                <p>People dancing at Yalla! dance party in Brooklyn in 2019. (Image: Fabian Gomez/Yalla!) New York City’s vaunted nightlife scene seems to be moving in two directions at once.  By many accounts, with pandemic restrictions lifted and the subway once again running 24 hours, night-time hotspots in Brooklyn and</p>
            </section>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/author/billyrichling/" class="static-avatar">
                        <img class="author-profile-image" src="/content/images/2021/05/20200112_023635_0-4-768x768.jpeg" alt="Billy Richling" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/author/billyrichling/">Billy Richling</a></span>
                <span class="post-card-byline-date"><time datetime=" 2021-07-22">Jul 22, 2021</time> <span
                        class="bull">&bull;</span> 4 min read</span>
            </div>
        </footer>

    </div>

</article>
        </div>
    </aside>

    <script>
    window.addEventListener('load', function () {
        let paragraphInPost = document.querySelectorAll("article > section > p");
        let i;
        for (i = 0; i < paragraphInPost.length; i++) {
            // Numbers start at 0, so the first fifth paragraph is i == 4 not 5!
            if (i == 3) {
                // adNum is the last digit of the Google Ad number. Change it and it will change automatically in the div!
                const adNum = 1;
                paragraphInPost[i].className = "googleAd";
                paragraphInPost.item(i).innerHTML +=
                    "<div id=" +
                    "'div-gpt-ad-7019294-" + adNum + "'" +
                    "class=" +
                    "'billboard-ad-wrapper-in-story'" +
                    "style='margin: 0 !important;'>" +
                    "<script>googletag.cmd.push(function () {googletag.display(" +
                    "'div-gpt-ad-7019294-" + adNum + "'" +
            "); });</script" +
            "></div>"
            }

            // Copy the "else if" block to repeat the ad! Only the first ad is 4 afterwards it's every fifth digit. 4,9,14 etc.
            else if (i == 6) {
                // adNum is the last digit of the Google Ad number. Change it and it will change automatically in the div!
                const adNum = 10;
                paragraphInPost[i].className = "googleAd";
                paragraphInPost.item(i).innerHTML +=
                    "<div id=" +
                    "'div-gpt-ad-7019294-" + adNum + "'" +
                    "class=" +
                    "'billboard-ad-wrapper'" +
                    "style='margin: 0 !important;'>" +
                    "<script>googletag.cmd.push(function () {googletag.display(" +
                    "'div-gpt-ad-7019294-" + adNum + "'" +
                "); });</script" +
                "></div>"
            }
}
}, false);
</script>


        </main>

        <footer class="site-footer outer">
            <div class="inner">
                <section class="copyright"><a href="https://bklyner.com">Bklyner</a> &copy; 2021
                </section>
                <nav class="site-footer-nav">
                    <ul class="nav">
    <li class="nav-data-privacy"><a href="https://bklyner.com/privacy/">Data &amp; privacy</a></li>
    <li class="nav-contact"><a href="https://bklyner.com/contact/">Contact</a></li>
    <li class="nav-advertise"><a href="https://bklyner.com/advertise/">Advertise</a></li>
    <li class="nav-contribute"><a href="https://bklyner.com/contribute/">Contribute →</a></li>
</ul>

                </nav>
                <div><a href="https://ghost.org/" target="_blank" rel="noopener">Powered by Ghost</a></div>
            </div>
        </footer>

    </div>

    <div id="search-modal" class="gh-modal-backdrop">
        <div class="gh-modal gh-search-modal">
            <div class="gh-modal-content gh-container">
                <div class="gh-modal-head">
                    <form class="gh-search-input">
                        <span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <title>
    search
  </title>
  <path d="M23.5 24c-.134 0-.259-.052-.354-.146l-5.589-5.589C15.617 20.031 13.121 21 10.5 21 4.71 21 0 16.29 0 10.5S4.71 0 10.5 0 21 4.71 21 10.5c0 2.621-.969 5.117-2.736 7.057l5.589 5.589c.095.095.147.22.147.354s-.052.259-.146.354-.22.146-.354.146zm-13-23C5.262 1 1 5.262 1 10.5S5.262 20 10.5 20s9.5-4.262 9.5-9.5S15.738 1 10.5 1z"/>
</svg>
</span>
                        <label class="hidden" for="search">Search</label>
                        <input id="search-input" type=text placeholder="Search everything" autocomplete="off" autofocus="true"
                        onfocus="this.value = ''" name="search" aria-label="Search" />
                    </form>
                    <div id="search-close" class="gh-search-close" role="button" aria-label="Close Search"><svg version="1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12.707 12L23.854.854a.5.5 0 0 0-.707-.707L12 11.293.854.146a.5.5 0 0 0-.707.707L11.293 12 .146 23.146a.5.5 0 0 0 .708.708L12 12.707l11.146 11.146a.5.5 0 1 0 .708-.706L12.707 12z"/></svg>
</div>
                </div>
                <div class="gh-modal-body">
                    <div id="hits"></div>
                </div>
                </div>
            </div>
        </div>
    </div>


    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>

    <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/instantsearch.css@7.3.1/themes/reset-min.css" integrity="sha256-t2ATOGCtAIZNnzER679jwcFcKYfLlw01gli6F6oszk8=" crossorigin="anonymous" />

    <script src="/assets/built/casper.js?v=3d45ac5cf2"></script>
    <script>
        $(document).ready(function () {
            // Mobile Menu Trigger
            $('.gh-burger').click(function () {
                $('body').toggleClass('gh-head-open');
            });
            // FitVids - Makes video embeds responsive
            $(".gh-content").fitVids();
        });
    </script>

    

</body>

</html>
