<!DOCTYPE html>
<html lang="en">

<head>

    <title>Brooklyn Dems, Bagels, Redistricting, BQE, and the Best in America</title>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="HandheldFriendly" content="True" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="stylesheet" type="text/css" href="https://bklyner.com/assets/built/screen.css?v=69dc051e27" />

    <link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css2?family=Libre+Baskerville:wght@400;700&display=swap" rel="stylesheet">

    <link rel="icon" href="https://bklyner.com/content/images/size/w256h256/2021/04/Bklyner-Favicon-Circle-Black-1.png" type="image/png" />
    <link rel="canonical" href="https://bklyner.com/brooklyn-dems-bagels-zaab-zaab/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://bklyner.com/brooklyn-dems-bagels-zaab-zaab/amp/" />
    
    <meta property="og:site_name" content="Bklyner" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Brooklyn Dems, Bagels, Redistricting, BQE, and the Best in America" />
    <meta property="og:description" content="NYT says the best restaurants in America are in Brooklyn, but we can&#x27;t seem to win at our own Bagelfest. Today&#x27;s rain is the sideshow of Hurricane Fiona that wreaked havoc in Puerto Rico on its way to Canada, dropping 20&quot; of water. Adams administration is sending help. We are" />
    <meta property="og:url" content="https://bklyner.com/brooklyn-dems-bagels-zaab-zaab/" />
    <meta property="article:published_time" content="2022-09-22T23:31:09.000Z" />
    <meta property="article:modified_time" content="2022-09-22T23:31:09.000Z" />
    <meta property="article:tag" content="Newsletter" />
    
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:title" content="Brooklyn Dems, Bagels, Redistricting, BQE, and the Best in America" />
    <meta name="twitter:description" content="NYT says the best restaurants in America are in Brooklyn, but we can&#x27;t seem to win at our own Bagelfest. Today&#x27;s rain is the sideshow of Hurricane Fiona that wreaked havoc in Puerto Rico on its way to Canada, dropping 20&quot; of water. Adams administration is sending help. We are" />
    <meta name="twitter:url" content="https://bklyner.com/brooklyn-dems-bagels-zaab-zaab/" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Liena Zagare" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="Newsletter" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Bklyner",
        "url": "https://bklyner.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://bklyner.com/content/images/2021/05/Bklyner-Logotype-White--1-.svg",
            "width": 187,
            "height": 48
        }
    },
    "author": {
        "@type": "Person",
        "name": "Liena Zagare",
        "image": {
            "@type": "ImageObject",
            "url": "https://bklyner.com/content/images/2022/03/2D3D36F9-B7C8-40BA-ACB3-0B3D5BD52ADF.JPG",
            "width": 2000,
            "height": 2667
        },
        "url": "https://bklyner.com/author/liena/",
        "sameAs": []
    },
    "headline": "Brooklyn Dems, Bagels, Redistricting, BQE, and the Best in America",
    "url": "https://bklyner.com/brooklyn-dems-bagels-zaab-zaab/",
    "datePublished": "2022-09-22T23:31:09.000Z",
    "dateModified": "2022-09-22T23:31:09.000Z",
    "keywords": "Newsletter",
    "description": "NYT says the best restaurants in America are in Brooklyn, but we can&#x27;t seem to win at our own Bagelfest. Today&#x27;s rain is the sideshow of Hurricane Fiona that wreaked havoc in Puerto Rico on its way to Canada, dropping 20&quot; of water. Adams administration is sending help. We are in the middle of Climate week and peak hurricane season. The surf is high, housing is scarce, and politics is a mess. Take care.\n\n\nPolitics\n\nCan the Brooklyn Dems ever get their house in order? Yesterday was another epic sh",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://bklyner.com/"
    }
}
    </script>

    <meta name="generator" content="Ghost 5.15" />
    <link rel="alternate" type="application/rss+xml" title="Bklyner" href="https://bklyner.com/rss/" />
    <script defer src="https://cdn.jsdelivr.net/npm/@tryghost/portal@~2.12/umd/portal.min.js" data-ghost="https://bklyner.com/" data-key="eece3c83477cd867a309318d09" data-api="https://bklyner.ghost.io/ghost/api/content/" crossorigin="anonymous"></script><style id="gh-members-styles">.gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style><script async src="https://js.stripe.com/v3/"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/@tryghost/sodo-search@~1.1/umd/sodo-search.min.js" data-key="eece3c83477cd867a309318d09" data-styles="https://cdn.jsdelivr.net/npm/@tryghost/sodo-search@~1.1/umd/main.css" data-sodo-search="https://bklyner.ghost.io/" crossorigin="anonymous"></script>
    <script defer src="/public/cards.min.js?v=69dc051e27"></script>
    <link rel="stylesheet" type="text/css" href="/public/cards.min.css?v=69dc051e27">
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-82DSMJKLT1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-82DSMJKLT1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-85517200-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-85517200-1');
</script>

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1800, 450], [[1800, 450], [900, 225], [970, 250], [700, 175], [728, 90]])
                            .addSize([992, 300], [[900, 225], [970, 250], [970, 90], [700, 175], [728, 90]])
                            .addSize([768, 300], [[700, 175], [728, 90], [300, 250], [320, 50]])
                            .addSize([0, 0], [[300, 250], [320, 50], [300, 600], [300, 100]])
                            .build();

    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-2')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/in_story', [[728,90],[970,90],[300,100],[300,600],[320,50],[300,250],[300,300]], 'div-gpt-ad-7019294-3')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-4')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-5')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());      
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-6')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-7')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-8')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/DFP_Billboard_Bklyner', [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]], 'div-gpt-ad-7019294-9')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21765600748/in_story', [[728,90],[300,100],[300,600],[320,50],[300,250],[300,300]], 'div-gpt-ad-7019294-10')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<!-- Start AdSense Verification Tag -->
<script data-ad-client="ca-pub-2278228313349772" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- End AdSense Verification Tag -->

<style>
    /* Hide feature images from migrated content */
    body.post-template.tag-hash-api-imported .article-image,
    body.post-template.tag-hash-wp .article-image {
        display: none;
    }
</style>

<script type="text/javascript" src="https://apiv2.popupsmart.com/api/Bundle/366147" async></script>

<style>:root {--ghost-accent-color: #191919;}</style>

</head>

<body class="post-template tag-newsletter-2">
    <div class="viewport">

        <header id="gh-head" class="gh-head ">
            <nav class="gh-head-inner inner gh-container">

                <div class="gh-head-brand">
                    <a class="gh-head-logo" href="https://bklyner.com">
                        <img src="https://bklyner.com/content/images/2021/05/Bklyner-Logotype-White--1-.svg" alt="Bklyner" />
                    </a>
                    <div class="gh-rightmenu">
                        <a id="search-mobile" class="gh-search-icon" role="button" aria-label="Search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <title>
    search
  </title>
  <path d="M23.5 24c-.134 0-.259-.052-.354-.146l-5.589-5.589C15.617 20.031 13.121 21 10.5 21 4.71 21 0 16.29 0 10.5S4.71 0 10.5 0 21 4.71 21 10.5c0 2.621-.969 5.117-2.736 7.057l5.589 5.589c.095.095.147.22.147.354s-.052.259-.146.354-.22.146-.354.146zm-13-23C5.262 1 1 5.262 1 10.5S5.262 20 10.5 20s9.5-4.262 9.5-9.5S15.738 1 10.5 1z"/>
</svg>
</a>
                        <a class="gh-burger" role="button">
                            <div class="gh-burger-box">
                                <div class="gh-burger-inner"></div>
                            </div>
                        </a>
                    </div>
                </div>
                <div class="gh-head-menu">
                    <ul class="nav">
    <li class="nav-home"><a href="https://bklyner.com/">Home</a></li>
    <li class="nav-about"><a href="https://bklyner.com/about/">About</a></li>
    <li class="nav-advertise"><a href="https://bklyner.com/advertise/">Advertise</a></li>
    <li class="nav-contact"><a href="https://bklyner.com/contact/">Contact →</a></li>
</ul>

                </div>
                <div class="gh-head-actions">
                    <div class="gh-social">
                        <a id="search" class="gh-search-icon" role="button" aria-label="Search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <title>
    search
  </title>
  <path d="M23.5 24c-.134 0-.259-.052-.354-.146l-5.589-5.589C15.617 20.031 13.121 21 10.5 21 4.71 21 0 16.29 0 10.5S4.71 0 10.5 0 21 4.71 21 10.5c0 2.621-.969 5.117-2.736 7.057l5.589 5.589c.095.095.147.22.147.354s-.052.259-.146.354-.22.146-.354.146zm-13-23C5.262 1 1 5.262 1 10.5S5.262 20 10.5 20s9.5-4.262 9.5-9.5S15.738 1 10.5 1z"/>
</svg>
</a>
                    </div>

                    <a class="gh-head-button" href="#/portal/signup">Subscribe</a>
                </div>
            </nav>
        </header>


        <main>
              <!-- /21765600748/DFP_Billboard_Bklyner -->
<!-- GPT AdSlot 1 for Ad unit 'DFP_Billboard_Bklyner' ### Size: [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]] -->
<div id='div-gpt-ad-7019294-1' class="billboard-ad-wrapper">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7019294-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->


   
    <article class="article post tag-newsletter-2 no-image">

    <header class="article-header gh-canvas">

        <section class="article-tag">
            <a href="https://bklyner.com/tag/newsletter-2/">Newsletter</a>
        </section>

        <h1 class="article-title">Brooklyn Dems, Bagels, Redistricting, BQE, and the Best in America</h1>


        <div class="article-byline">
            <section class="article-byline-content">
                <ul class="author-list">
                    <li class="author-list-item">
                        <a href="/author/liena/" class="author-avatar">
                            <img class="author-profile-image" src="/content/images/2022/03/2D3D36F9-B7C8-40BA-ACB3-0B3D5BD52ADF.JPG"
                                alt="Liena Zagare" />
                        </a>
                    </li>
                </ul>
                <div class="article-byline-meta">
                    <h4 class="author-name"><a href="/author/liena/">Liena Zagare</a></h4>
                    <div class="byline-meta-content">
                        <time class="byline-meta-date" datetime=" 2022-09-22">Sep 22, 2022</time>
                        <span class="byline-reading-time"><span class="bull">&bull;</span> 6 min read</span>
                    </div>
                </div>
            </section>
        </div>

    </header>

    <section class="gh-content gh-canvas">
        <p>NYT says the best restaurants in America are in Brooklyn, but we can't seem to win at our own Bagelfest. Today's rain is the sideshow of Hurricane Fiona that <a href="https://abcnews.go.com/US/tropical-storm-fiona-leaves-dead-heads-puerto-rico/story?id=90056374">wreaked havoc in Puerto Rico</a> on its way to Canada, dropping 20" of water. Adams administration is sending help. We are in the middle of <a href="https://www.climateweeknyc.org/">Climate week</a> and peak hurricane season. The surf is high, housing is scarce, and politics is a mess. Take care.</p><h2 id="politics">Politics</h2><p>Can the Brooklyn Dems ever get their house in order? Yesterday was another epic show of - who knows what - Malfeasance? Misfeasance? Jeff Coltin had an <a href="https://twitter.com/JCColtin/status/1572754275247493120">intense thread on Twitter</a>. </p><figure class="kg-card kg-embed-card"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">County Committee members have waited 90+ minutes to get into the <a href="https://twitter.com/hashtag/kcdcc2022?src=hash&amp;ref_src=twsrc%5Etfw">#kcdcc2022</a> meeting. Not great! <a href="https://t.co/OoF5dGZ8zG">pic.twitter.com/OoF5dGZ8zG</a></p>&mdash; New Kings Democrats (@newkingsdems) <a href="https://twitter.com/newkingsdems/status/1572744960050606081?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</figure><p>But wait, <a href="https://www.cityandstateny.com/policy/2022/09/and-new-york-city-redistricting-process-has-also-devolved/377513/">there's more drama</a>. When it comes to attempts to redistrict, the city's efforts are no less contentious than the state's. At today's meeting, the city's Districting Commission voted 8 to 7 against the proposed new maps for the <strong>city council districts. </strong>The commission will reconvene after the Rosh Hashanah holiday to hold a public meeting to deliberate on district lines, City &amp; State reports. A final plan must be submitted to the City Clerk by Dec. 7, before next year's City Council elections.</p><h2 id="transit">Transit</h2><figure class="kg-card kg-image-card"><img src="https://bklyner.com/content/images/2022/09/Screen-Shot-2022-09-22-at-6.21.52-PM-1.png" class="kg-image" alt loading="lazy" width="854" height="698" srcset="https://bklyner.com/content/images/size/w600/2022/09/Screen-Shot-2022-09-22-at-6.21.52-PM-1.png 600w, https://bklyner.com/content/images/2022/09/Screen-Shot-2022-09-22-at-6.21.52-PM-1.png 854w" sizes="(min-width: 720px) 720px"></figure><p>Even though crime levels across the transit system are at about the same level as in 2019, and while ridership remains below pre-pandemic levels, the rush hour cars are pretty crowded as is - you don't need surveys to tell that.</p><p>However, the <strong>MTA</strong> still plans to install two security cameras in every subway car, Gov. Hochul announced this week, as well as additional cameras across the stations, funded with grants from the Department of Homeland Security and the Subway Action Plan, with a completion date sometime in 2025. </p><p><a href="https://nyc.streetsblog.org/2022/09/22/just-keeping-the-lights-on-low-morale-high-staff-vacancy-rate-hobble-department-of-transportation/">Streetsblog reports</a> the city's <strong>Department of Transportation</strong> is a mess, with little chance of 'getting stuff done.'</p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/Bjarke_Ingels_Group_BQE-park.webp" class="kg-image" alt loading="lazy" width="1200" height="800" srcset="https://bklyner.com/content/images/size/w600/2022/09/Bjarke_Ingels_Group_BQE-park.webp 600w, https://bklyner.com/content/images/size/w1000/2022/09/Bjarke_Ingels_Group_BQE-park.webp 1000w, https://bklyner.com/content/images/2022/09/Bjarke_Ingels_Group_BQE-park.webp 1200w" sizes="(min-width: 720px) 720px"><figcaption>The Bjarke Ingels Group proposal would hide the highway. Rendering: Bjarke Ingels Group</figcaption></figure><p>And Mayor Adams<strong> </strong><a href="https://nyc.streetsblog.org/2022/09/16/adams-says-he-wants-a-better-bqe-and-kicks-off-a-years-long-process-to-get-there/"><strong>would like to keep the BQE, after all</strong></a>. More meetings have been announced (dates at the link).</p><h2 id="real-estate">Real Estate</h2><p>I skipped this section last week, so here goes. In Brooklyn, average rents are up 23.6 % compared to August 2021, and the rent stands at $3,976 a month, according to a report released today by Douglas Elliman. The median rent stands at $3,500, up 25%.</p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/Screen-Shot-2022-09-22-at-7.12.57-PM.png" class="kg-image" alt loading="lazy" width="1330" height="824" srcset="https://bklyner.com/content/images/size/w600/2022/09/Screen-Shot-2022-09-22-at-7.12.57-PM.png 600w, https://bklyner.com/content/images/size/w1000/2022/09/Screen-Shot-2022-09-22-at-7.12.57-PM.png 1000w, https://bklyner.com/content/images/2022/09/Screen-Shot-2022-09-22-at-7.12.57-PM.png 1330w" sizes="(min-width: 720px) 720px"><figcaption>Via Douglas Elliman</figcaption></figure><h3 id="affordable-housing">Affordable Housing</h3><p>Now, compared to the above, some of what comes next may look like a steal, but at all of them, heat and hot water are extra, potentially significantly increasing the affordability of some units. The rent includes heat and hot water in the older buildings. </p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/throop-corners-rendering.png" class="kg-image" alt loading="lazy" width="878" height="612" srcset="https://bklyner.com/content/images/size/w600/2022/09/throop-corners-rendering.png 600w, https://bklyner.com/content/images/2022/09/throop-corners-rendering.png 878w" sizes="(min-width: 720px) 720px"><figcaption><strong>Throop Corners rendering. Courtesy of Marvel Architects</strong></figcaption></figure><p><strong>Broadway Triangle (Williamsburg, Bushwick, Bed-Stuy):</strong> <a href="https://www1.nyc.gov/site/hpd/news/039-22/first-phase-100-affordable-broadway-triangle-housing-development-breaks-ground-brooklyn#/0">Throop Corners</a>, a 140-unit 100% affordable housing development at 88 Throop Avenue, and the first of five affordable housing developments planned, is underway.  </p><p>But while that will take time to open, there are several affordable housing lotteries you can apply for in new developments in Brooklyn as well as citywide. Even middle-class families qualify. </p><p><a href="https://housingconnect.nyc.gov/PublicWeb/details/3157"><strong>Linden Terrace II</strong></a><strong> (East NY)</strong></p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/Linden-Terrace-HC.png" class="kg-image" alt loading="lazy" width="677" height="386" srcset="https://bklyner.com/content/images/size/w600/2022/09/Linden-Terrace-HC.png 600w, https://bklyner.com/content/images/2022/09/Linden-Terrace-HC.png 677w"><figcaption>Linden Terrace, 573 Emerald Street, a 160-unit affordable housing project on one of the jewel streets of Brooklyn, is accepting applications. (Part of <a href="https://springmanagement.net/featured/">Linden Terrace Building One opened in 2020</a>). It's located directly across a corner of Brooklyn sometimes referred to as <a href="https://gothamist.com/news/city-officials-offer-a-glimmer-of-hope-for-the-hole-after-decades-of-neglect">TheViaViaViaViale</a>. Via NYC Housing Direct</figcaption></figure><p><strong><a href="https://housingconnect.nyc.gov/PublicWeb/details/3058">160 Clarkson (Flatbush)</a></strong></p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/160-Clarkson-Flatbush-HC.png" class="kg-image" alt loading="lazy" width="444" height="281"><figcaption>At 160 Clarkson, twenty-six units are available through the lottery, but at 130% of AMA, you'd need to be solidly middle class to afford them. Via NYC Housing Direct</figcaption></figure><p><strong><a href="https://housingconnect.nyc.gov/PublicWeb/details/3177">2339 Stuart Street</a></strong></p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/2339-Stuart-street-via-HC.png" class="kg-image" alt loading="lazy" width="1616" height="1080" srcset="https://bklyner.com/content/images/size/w600/2022/09/2339-Stuart-street-via-HC.png 600w, https://bklyner.com/content/images/size/w1000/2022/09/2339-Stuart-street-via-HC.png 1000w, https://bklyner.com/content/images/size/w1600/2022/09/2339-Stuart-street-via-HC.png 1600w, https://bklyner.com/content/images/2022/09/2339-Stuart-street-via-HC.png 1616w" sizes="(min-width: 720px) 720px"><figcaption>2339 Stuart Street, three two-bedroom apartments are available steps from the salt marshes in Marine Park. Income eligibility starts at $80,572. Via NYC Housing Direct</figcaption></figure><p><strong><a href="https://housingconnect.nyc.gov/PublicWeb/details/3118">2817 Atlantic Ave</a></strong></p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/2817-Atlantic-Avenue-in-East-New-York-Brooklyn-.png" class="kg-image" alt loading="lazy" width="1500" height="1807" srcset="https://bklyner.com/content/images/size/w600/2022/09/2817-Atlantic-Avenue-in-East-New-York-Brooklyn-.png 600w, https://bklyner.com/content/images/size/w1000/2022/09/2817-Atlantic-Avenue-in-East-New-York-Brooklyn-.png 1000w, https://bklyner.com/content/images/2022/09/2817-Atlantic-Avenue-in-East-New-York-Brooklyn-.png 1500w" sizes="(min-width: 720px) 720px"><figcaption>Of the 68 residences at 2817 Atlantic Avenue, 14 are available through the lottery, with income eligibility between $33,875 to $86,460. Via NYC Housing Direct</figcaption></figure><p><strong><a href="https://housingconnect.nyc.gov/PublicWeb/details/3150">1010 Bedford Avenue &amp; 263 Skillman Street Apartments</a></strong></p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/1010-Bedford.png" class="kg-image" alt loading="lazy" width="551" height="433"><figcaption>This one is for those who can pay more than $2,728 plus utilities for a one-bedroom unit. Fourteen apartments are available at 130% AMI; the 12 3-bedroom units are offered at $3,739.</figcaption></figure><p><a href="https://housingconnect.nyc.gov/PublicWeb/details/3086"><strong>99, 101 &amp; 103 Grove Street</strong></a></p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/Screen-Shot-2022-09-22-at-4.50.51-PM-1.png" class="kg-image" alt loading="lazy" width="1604" height="1432" srcset="https://bklyner.com/content/images/size/w600/2022/09/Screen-Shot-2022-09-22-at-4.50.51-PM-1.png 600w, https://bklyner.com/content/images/size/w1000/2022/09/Screen-Shot-2022-09-22-at-4.50.51-PM-1.png 1000w, https://bklyner.com/content/images/size/w1600/2022/09/Screen-Shot-2022-09-22-at-4.50.51-PM-1.png 1600w, https://bklyner.com/content/images/2022/09/Screen-Shot-2022-09-22-at-4.50.51-PM-1.png 1604w" sizes="(min-width: 720px) 720px"><figcaption>Nine one-bedroom units are available for $2,200 at <a href="https://housingconnect.nyc.gov/PublicWeb/details/3086"><strong>99, 101 &amp; 103 Grove Street</strong></a><strong>. </strong>Via NYC Housing Connect</figcaption></figure><p><strong><a href="https://housingconnect.nyc.gov/PublicWeb/details/2645">1709 Park Place in Crown Heights/Brownsville</a></strong></p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/16801729.png" class="kg-image" alt loading="lazy" width="448" height="800"><figcaption>1709 Park Place Still is looking for applicants for their three one-bedroom units at $1,825, east of Ralph Ave. Via NYC Housing Direct</figcaption></figure><p><strong><a href="https://housingconnect.nyc.gov/PublicWeb/details/3147">63 Lewis Avenue</a></strong></p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/18282356.png" class="kg-image" alt loading="lazy" width="2000" height="1159" srcset="https://bklyner.com/content/images/size/w600/2022/09/18282356.png 600w, https://bklyner.com/content/images/size/w1000/2022/09/18282356.png 1000w, https://bklyner.com/content/images/size/w1600/2022/09/18282356.png 1600w, https://bklyner.com/content/images/size/w2400/2022/09/18282356.png 2400w" sizes="(min-width: 720px) 720px"><figcaption>And finally, <strong>63 Lewis Avenue</strong> has five 1BR affordable units available at $2,200.&nbsp;</figcaption></figure><h3 id="luxury-residential">Luxury Residential</h3><figure class="kg-card kg-image-card kg-card-hascaption"><a href="https://tfc.com/"><img src="https://bklyner.com/content/images/2022/09/Screen-Shot-2022-09-22-at-6.41.51-PM.png" class="kg-image" alt loading="lazy" width="1100" height="994" srcset="https://bklyner.com/content/images/size/w600/2022/09/Screen-Shot-2022-09-22-at-6.41.51-PM.png 600w, https://bklyner.com/content/images/size/w1000/2022/09/Screen-Shot-2022-09-22-at-6.41.51-PM.png 1000w, https://bklyner.com/content/images/2022/09/Screen-Shot-2022-09-22-at-6.41.51-PM.png 1100w" sizes="(min-width: 720px) 720px"></a><figcaption>Via TF Cornerstone</figcaption></figure><p>Developer TF Cornerstone has released <a href="https://newyorkyimby.com/2022/09/new-renderings-unveiled-of-595-dean-street-in-prospect-heights-brooklyn.html">new exterior renderings</a> of <strong>595 Dean Street</strong>, a two-building mixed-use development in the Pacific Park in Prospect Heights. </p><p>A new seven-story building is coming to<strong> 625 New York Avenue</strong> (between Rutland Road and Fenimore Street) in PLG/East Flatbush. Paperwork filed with the city proposes 45 residences and 28 parking spaces. An 11-story building is also coming by <strong>Winthrop Ave Station</strong> at <strong>633 New York Avenue (</strong>between Fenimore Street and New York Avenue) and will have 75 residences and 39 parking spaces.</p><h3 id="commercial-real-estate">Commercial Real Estate</h3><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://mail.google.com/mail/u/0?ui=2&amp;ik=bb941a91dd&amp;attid=0.0.4&amp;permmsgid=msg-f:1744585736301233491&amp;th=1836037be472c553&amp;view=fimg&amp;fur=ip&amp;sz=s0-l75-ft&amp;attbid=ANGjdJ8RP4L_9V_Fs306dTPQRQhh4jLJOaJaTxgOgpvtPpUw8J8TPx7eWgpJFFFKjf6HqvuOWSigHj78j03oMvGfc1EQ6ANVQ6wvLY-HAQ22qFLWv6tJSytqzrCy_0I&amp;disp=emb" class="kg-image" alt loading="lazy" width="572" height="382"><figcaption>238 Conover Street in Red Hook via Terra CRG</figcaption></figure><p><strong>238 Conover Street in Red Hook</strong> was sold for $8 million. Zoned for manufacturing (M2-1), the 17,900 SF commercial/industrial building sits on a 12,800 SF lot at the corner of Van Dyke Street, on the same block as Liberty Warehouse, The Red Hook Winery, Steve's Authentic Key Lime Pie, and Strong Rope Brewery. No word yet on the buyer.</p><h2 id="food">Food</h2><p>Ahem, no Brooklyn bagels were among the <a href="https://www.bkmag.com/2022/09/19/brooklyn-bagelfest-2022/">winners at the</a><strong><a href="https://www.bkmag.com/2022/09/19/brooklyn-bagelfest-2022/"> Brooklyn Bagel fest</a></strong>, which I think can only be explained by the fact that<a href="https://www.bagelfest.com/lineup"> few participated</a>. Where were <a href="https://shelskys.com/">Shelsky's</a>, <a href="https://www.terracebagels.com/">Terrace Bagels</a>, or <a href="https://www.tastybagelsnyc.com/">Tasty Bagels</a>, or ... ? Was the Bad Bagel bad? (I know, I know, <a href="https://bklyner.com/the-bagel-debate-our-favorites-in-brooklyn/">we all have our favorites</a>). Top honors went to <a href="https://www.popupbagels.com/">PopUpBagels</a> from Connecticut, again, which won a spot to operate out of <a href="https://www.dekalbmarkethall.com/">DeKalb Market</a> for a month and $20,000 for marketing. </p><p>Meanwhile, <a href="https://www.bonniesbrooklyn.com/"><strong>Bonnie's</strong></a><strong> and </strong><a href="https://www.instagram.com/zaabzaabnyc/"><strong>Zaab Zaab</strong></a> of Brooklyn landed on the NYT list of <a href="https://www.nytimes.com/interactive/2022/dining/best-restaurants-list-america.html">America's Best Restaurants</a>! It only lists 50, and just five were from NYC.</p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://bklyner.com/content/images/2022/09/1100-x-1100angel-donut-800x800-1.jpeg" class="kg-image" alt loading="lazy" width="800" height="800" srcset="https://bklyner.com/content/images/size/w600/2022/09/1100-x-1100angel-donut-800x800-1.jpeg 600w, https://bklyner.com/content/images/2022/09/1100-x-1100angel-donut-800x800-1.jpeg 800w" sizes="(min-width: 720px) 720px"><figcaption>One standout item is the 'Angel Donut,' a donut-biscuit hybrid that Moultrie invented. Courtesy of Brian Villanueva and Autumn Moultrie.</figcaption></figure><p><a href="https://www.instagram.com/back_alley_bread/?hl=en"><strong>Back Alley Bread</strong></a><strong>,</strong> a bakery that <a href="https://bklyner.com/back-alley-bread-brooklyns-best-new-bakers/">grew out of a Ditmas Park apartment</a> during the pandemic and developed a loyal following in the neighborhood, is now operating a pop-up out of Greenpoint bar, the <strong><a href="https://www.instagram.com/the_mallard_drake/">Mallard Drake</a></strong> at 43 Franklin Street. Can someone please help them find a permanent spot? </p><p>David Sheridan of <a href="https://wheatedbrooklyn.com/"><strong>Wheated</strong></a>, the excellent Ditmas Park pizza spot, is working on bagels. If they are as good as his pizza, PopUp Bagels should watch out, and Ditmas Park and Kensington residents should be excited. More soon.</p><p><a href="https://totalfood.com/gabriel-stulman-qa-happy-cooking-hospitality/">Gabriel Stulman</a> told Eater he's working on opening something at the old Black Iris spot (228 Dekalb Ave) in Fort Greene, where he moved from West Village. </p><p>Speaking of Fort Greene, the opening of <strong><a href="https://sluttyveganatl.com/brooklyn/">Slutty Vegan</a></strong> (690 Fulton Street at Lafayette Ave C station) this weekend <a href="https://ny.eater.com/2022/9/19/23349216/slutty-vegan-opening-brooklyn-new-york">was quite something</a>. The vegan burger (like Pecking House) has a cult following and long lines. </p><p><strong><strong><a href="http://www.greedi-kitchen.com/">Greedi Vegan</a></strong> </strong>has opened <a href="https://www.instagram.com/p/CiZ9vbighMc/">another location at 326 Tompkins Ave</a> in Bed Stuy, and <a href="https://hartbreakers.square.site/"><strong><strong>Hartbreakers</strong></strong></a><strong>, </strong>another vegan spot, has moved to 313 Knickerbocker Ave. in Bushwick.</p>
    </section>

    <section class="article-comments gh-canvas">
            
<h2 class="cove-heading">
    Comments <span id="cove-count"></span>
</h2>

<div id="cove"></div>

<div class="cove-auth">
        <p>
            <a href="#/portal/signup">Sign in or become a Bklyner member</a> to join the conversation.
        </p>
        <br>
    </div>

<script>
  const Cove = {
    contentId: "632c8ce7f1532b004d32775b",
    memberId: "",
    memberEmail: "",
    memberName: "",
    requirePaid: true,
    isPaid: false    
  };
</script>

<script src="https://cdn.cove.chat/comments.js" data-cove-id="f9f3602d6470670dc02c4cdbe56434e6" async></script>
    </section>

    <!-- /21765600748/DFP_Billboard_Bklyner -->
<!-- GPT AdSlot 2 for Ad unit 'DFP_Billboard_Bklyner' ### Size: [[300,250],[320,50],[700,175],[728,90],[900,225],[970,90],[970,250],[1800,450]] -->
<div id='div-gpt-ad-7019294-2' class="billboard-ad-wrapper">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7019294-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->


    </article>

    <section class="footer-cta">
        <div class="inner">
            <h2>Sign up for the Bklyner newsletter.</h2>
            <a class="footer-cta-button" href="#/portal">
                <div>Enter your email</div>
                <span>Subscribe</span>
            </a>
        </div>
    </section>


    <aside class="read-more-wrap">
        <div class="read-more inner">


            
<article class="post-card post ">

    <a class="post-card-image-link" href="/boro-park-gets-schooled-park-slope-flooded-and-pecking-house-is-packed-already/">
        <img class="post-card-image" srcset="/content/images/2022/09/IMG_0984--1-.jpg 300w, /content/images/size/w600/2022/09/IMG_0984--1-.jpg 600w, /content/images/size/w1000/2022/09/IMG_0984--1-.jpg 1000w, /content/images/size/w2000/2022/09/IMG_0984--1-.jpg 2000w"
            sizes="(max-width: 1000px) 400px, 800px" src="/content/images/2022/09/IMG_0984--1-.jpg" alt="Boro Park Gets Schooled, Park Slope Flooded and Pecking House is Packed Already"
            loading="lazy" />
    </a>

    <div class="post-card-content">



        <a class="post-card-content-link" href="/boro-park-gets-schooled-park-slope-flooded-and-pecking-house-is-packed-already/">
            <header class="post-card-header">
                <h2 class="post-card-title">Boro Park Gets Schooled, Park Slope Flooded and Pecking House is Packed Already</h2>
            </header>
            <section class="post-card-excerpt">
                <p>By far, the biggest news in Brooklyn this week was the tragic deaths of three children in Coney Island. They were found at the water's edge on Monday, with their mother wandering two miles away, barefoot, soaking wet, and uncommunicative. The mother has since been charged with murder for drowning</p>
            </section>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/author/liena/" class="static-avatar">
                        <img class="author-profile-image" src="/content/images/2022/03/2D3D36F9-B7C8-40BA-ACB3-0B3D5BD52ADF.JPG" alt="Liena Zagare" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/author/liena/">Liena Zagare</a></span>
                <span class="post-card-byline-date"><time datetime=" 2022-09-15">Sep 15, 2022</time> <span
                        class="bull">&bull;</span> 6 min read</span>
            </div>
        </footer>

    </div>

</article>            
<article class="post-card post no-image ">


    <div class="post-card-content">



        <a class="post-card-content-link" href="/fall-events-masalawala-ukrainian-fundraiser-councilmember-interviews/">
            <header class="post-card-header">
                <h2 class="post-card-title">Fall Events, Masalawala, Ukrainian Fundraiser, Councilmember Interviews</h2>
            </header>
            <section class="post-card-excerpt">
                <p>Can a bánh mì from Hancos in Park Slope help you find love and other stories</p>
            </section>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/author/liena/" class="static-avatar">
                        <img class="author-profile-image" src="/content/images/2022/03/2D3D36F9-B7C8-40BA-ACB3-0B3D5BD52ADF.JPG" alt="Liena Zagare" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/author/liena/">Liena Zagare</a></span>
                <span class="post-card-byline-date"><time datetime=" 2022-09-08">Sep 8, 2022</time> <span
                        class="bull">&bull;</span> 9 min read</span>
            </div>
        </footer>

    </div>

</article>            
<article class="post-card post no-image ">


    <div class="post-card-content">



        <a class="post-card-content-link" href="/drought-floods-and-high-tide/">
            <header class="post-card-header">
                <h2 class="post-card-title">Drought, Floods, Basements, Blank Coffee, and High Tide</h2>
            </header>
            <section class="post-card-excerpt">
                <p></p>
            </section>
        </a>

        <footer class="post-card-meta">
            <ul class="author-list">
                <li class="author-list-item">
                    <a href="/author/liena/" class="static-avatar">
                        <img class="author-profile-image" src="/content/images/2022/03/2D3D36F9-B7C8-40BA-ACB3-0B3D5BD52ADF.JPG" alt="Liena Zagare" />
                    </a>
                </li>
            </ul>
            <div class="post-card-byline-content">
                <span><a href="/author/liena/">Liena Zagare</a></span>
                <span class="post-card-byline-date"><time datetime=" 2022-09-01">Sep 1, 2022</time> <span
                        class="bull">&bull;</span> 6 min read</span>
            </div>
        </footer>

    </div>

</article>
        </div>
    </aside>

    <script>
    window.addEventListener('load', function () {
        let paragraphInPost = document.querySelectorAll("article > section > p");
        let i;
        for (i = 0; i < paragraphInPost.length; i++) {
            // Numbers start at 0, so the first fifth paragraph is i == 4 not 5!
            if (i == 3) {
                // adNum is the last digit of the Google Ad number. Change it and it will change automatically in the div!
                const adNum = 1;
                paragraphInPost[i].className = "googleAd";
                paragraphInPost.item(i).innerHTML +=
                    "<div id=" +
                    "'div-gpt-ad-7019294-" + adNum + "'" +
                    "class=" +
                    "'billboard-ad-wrapper-in-story'" +
                    "style='margin: 0 !important;'>" +
                    "<script>googletag.cmd.push(function () {googletag.display(" +
                    "'div-gpt-ad-7019294-" + adNum + "'" +
            "); });</script" +
            "></div>"
            }

            // Copy the "else if" block to repeat the ad! Only the first ad is 4 afterwards it's every fifth digit. 4,9,14 etc.
            else if (i == 6) {
                // adNum is the last digit of the Google Ad number. Change it and it will change automatically in the div!
                const adNum = 10;
                paragraphInPost[i].className = "googleAd";
                paragraphInPost.item(i).innerHTML +=
                    "<div id=" +
                    "'div-gpt-ad-7019294-" + adNum + "'" +
                    "class=" +
                    "'billboard-ad-wrapper-in-story'" +
                    "style='margin: 0 !important;'>" +
                    "<script>googletag.cmd.push(function () {googletag.display(" +
                    "'div-gpt-ad-7019294-" + adNum + "'" +
                "); });</script" +
                "></div>"
            }
}
}, false);
</script>


        </main>

        <footer class="site-footer outer">
            <div class="inner">
                <section class="copyright"><a href="https://bklyner.com">Bklyner</a> &copy; 2022
                </section>
                <nav class="site-footer-nav">
                    <ul class="nav">
    <li class="nav-data-privacy"><a href="https://bklyner.com/privacy/">Data &amp; privacy</a></li>
    <li class="nav-contact"><a href="https://bklyner.com/contact/">Contact</a></li>
    <li class="nav-advertise"><a href="https://bklyner.com/advertise/">Advertise</a></li>
    <li class="nav-contribute"><a href="https://bklyner.com/contribute/">Contribute →</a></li>
</ul>

                </nav>
                <div><a href="https://ghost.org/" target="_blank" rel="noopener">Powered by Ghost</a></div>
            </div>
        </footer>

    </div>

    <div id="search-modal" class="gh-modal-backdrop">
        <div class="gh-modal gh-search-modal">
            <div class="gh-modal-content gh-container">
                <div class="gh-modal-head">
                    <form class="gh-search-input">
                        <span><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <title>
    search
  </title>
  <path d="M23.5 24c-.134 0-.259-.052-.354-.146l-5.589-5.589C15.617 20.031 13.121 21 10.5 21 4.71 21 0 16.29 0 10.5S4.71 0 10.5 0 21 4.71 21 10.5c0 2.621-.969 5.117-2.736 7.057l5.589 5.589c.095.095.147.22.147.354s-.052.259-.146.354-.22.146-.354.146zm-13-23C5.262 1 1 5.262 1 10.5S5.262 20 10.5 20s9.5-4.262 9.5-9.5S15.738 1 10.5 1z"/>
</svg>
</span>
                        <label class="hidden" for="search">Search</label>
                        <input id="search-input" type=text placeholder="Search everything" autocomplete="off" autofocus="true"
                        onfocus="this.value = ''" name="search" aria-label="Search" />
                    </form>
                    <div id="search-close" class="gh-search-close" role="button" aria-label="Close Search"><svg version="1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12.707 12L23.854.854a.5.5 0 0 0-.707-.707L12 11.293.854.146a.5.5 0 0 0-.707.707L11.293 12 .146 23.146a.5.5 0 0 0 .708.708L12 12.707l11.146 11.146a.5.5 0 1 0 .708-.706L12.707 12z"/></svg>
</div>
                </div>
                <div class="gh-modal-body">
                    <div id="hits"></div>
                </div>
                </div>
            </div>
        </div>
    </div>


    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>

    <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/instantsearch.css@7.3.1/themes/reset-min.css" integrity="sha256-t2ATOGCtAIZNnzER679jwcFcKYfLlw01gli6F6oszk8=" crossorigin="anonymous" />

    <script src="https://bklyner.com/assets/built/casper.js?v=69dc051e27"></script>
    <script>
        $(document).ready(function () {
            // Mobile Menu Trigger
            $('.gh-burger').click(function () {
                $('body').toggleClass('gh-head-open');
            });
            // FitVids - Makes video embeds responsive
            $(".gh-content").fitVids();
        });
    </script>

    

</body>

</html>
